Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Garrys mod crashing when joining server
#1
Garrys mod keep crashing everytime I try to join rp_evocity_v2d.
I have no idea why but I have downloaded the stuff that you need and I got the stuff that you need to. Please Help! Smile
Reply
#2
What kind of error do you get if any when it crashes? Maybe try lowering your graphics settings.
[Image: qsa3at.png]
[Image: SeraphicCharm-1.gif]
Reply
#3
it just crashes and says hl2.exe has stopped working :c

EDIT: Im fine on the other server/servers
Reply
#4
I had the same problem try typing this into your launch options for garrys mod.

-autoconfig
I am the official humanitarian of FL.
Reply
[-] The following 1 user Likes beflok's post:
Enzyme
#5
It worked! Thank you! TongueHeart

PS: When I typed in -autoconfig and start garrys mod it adjust the resolution to 1366x780 and then I change it to the highest resolution again and it works Smile

PSS: Never mind it still dont work. I keep crashing and now I alos get bufferoverflow in net message it says. So how do I delete the auto config thing?
[Image: caboosebygreendayrocks1.jpg]
Reply
#6
Bufferoverflow is a different problem. I would suggest leaving the '-autoconfig' because it solved the first problem. I usually have to join two to three times because of "Buffer overflow in net message" and "reliable snapshot overflow". There's been a time where I couldn't join because it kept saying buffer overflow in net message.

Try doing thisSadAlso change your download region to the closest place to where you live if its not already set correctly)
http://www.gangwarsrp.com/index.php?topic=18602.0
and if that doesn't work trying putting this into console when you're in garrysmod: "myinfo_bytes 8192" (without quotes)
Then try and join. From what I read this one is a temporary fix so it might only work during the current session you're in.
[Image: qsa3at.png]
[Image: SeraphicCharm-1.gif]
Reply




Users browsing this thread: 1 Guest(s)